当前位置:首页 >  问答

昨日收阳选股

我来帮TA回答

昨天收阴,今天中阳的选股公式。谢谢。

{昨天阴线,收盘价跌幅小于2.5%;

昨天振幅大于6.5%;

昨天最高价大于布林线上轨价;

今天收阳,收盘价大于3.5%小于8%。}

xg:REF(O,1)>REF(C,1) AND REF(C,2)/REF(C,1)<1.025 AND REF(H,1)/REF(L,1)>1.065 AND REF(H,1)>REF(BOLL.UB,1) AND C>O AND BETWEEN(C/REF(C,1),1.035,1.08);

求大师写一个选股公式:把昨日收阴k线,今日收阳k线的股票选出来。

c>o and ref(c,1)<ref(o,1);

请老师帮忙写个选股公式,选股条件前天收阴,昨天收阳,昨天最低价等于前天最低价,今天收阳 公式源码

ZX1:=REF(C<O,2) AND REF(C,2)<REF(C,3);
ZX2:=REF(C>O,1) AND REF(C,1)>REF(C,2);
ZXC:ZX1 AND ZX2 AND (C>O AND C>REF(C,1));

谁帮我做个大智慧选股公式:昨日收阳今日收阴且成交量缩小到昨日一半以下。

A:=VOL/REF(VOL,1);
B:=REF(C,1)/REF(C,2);
XG:B>1.01 AND C/REF(C,1)<0.99 AND C<O AND A<0.5;

测试通过!
提示:选股前必须先下载日线数据
希望能够帮助你!

阳包阴指标通达信公式

xg:c>ref(h,1)and ref(c,1)>ref(o,1)and ref(c,1)>ref(h,2)and ref(c,2)<ref(o,2)and (ref(c,2)-ref(c,3))/ref(c,2)>-0.07 and (ref(o,2)-ref(max(c,o),3)/ref(max(c,o),3)<0.04;

通达信条件选股,阳包阴

REF(C*1.05<O AND V=HHV(V,5),1) AND C>O AND O<REF(O,1) AND C>REF(O,1);