通达信首次创新高公式,免费选股器哪个最好用

Q1:通达信选股公式:当前成交金额创前三个月新高;

XG:CROSS(AMO,REF(HHV(AMO,60),1));
上面公式3个月按60天计算的.

Q2:求通达信价量创新高公式,谢谢!

a1:=v>=hhv(v,m);
a2:=h>=hhv(h,m);
t1:=ref(a1,n) and ref(a2,n);
t2:=h>ref(h,n);
xg:t1 and t2;
注意事项:N、M是参数,要自己在参数列表中设置。
参考资料:http://tieba.baidu.com/f?kw=%B9%C9%C6%B1%B9%AB%CA%BD%D7%A8%BC%D2

Q3:请大家帮我写个通达信创新高家数的公式

通达信没有横盘统计功能,你的要求要麻烦些:
第一步,新建以下公式:
xg:h>=hhv(h,0);
第二步选股。看选股出来的股票就是创新高的股票数量。
第三步:要是看M个交易日创新高的股票,就是用阶段选股公式。

Q4:求通达信放量创新高并标记的公式

{放量创新高,量化模糊,这样吧,给你一个参考:股价创60日新高,同时成交量也创60日新高做一个标记}
CXG:=C=HHV(C,60) AND V=HHV(V,60);
STICKLINE(CXG,C,O,2,0),COLORFF00FF;
STICKLINE(CXG,L,H,0,0),COLORFF00FF;
DRAWTEXT(CXG,C*0.98,'创'),COLORYELLOW;
DRAWTEXT(CXG,C*0.96,'新'),COLORYELLOW;
DRAWTEXT(CXG,C*0.94,'高'),COLORYELLOW;

Q5:通达信条件选股公式编写?

涨停回落:H/REF(C,1)>1.096 AND C<H;

因通达信不支持分时动态选取数据,你想收市后选股,现阶段不可能实现。只能改为11.30分停市时1点开市前就要进行用上面公式进行选取。
仅供参考,祝你好运!

Q6:我想求大家给一个股票新手编写选股公式的详细教程

您好,针对您的问题,国泰君安上海分公司给予如下解答
你需要根据你使用的行情软件来学习编程教程的,不同的行情系统选股公式是不一样的,市场是常用的是大智慧、通达信、乾隆和同花顺等的行情软件,你也可以去各个公司的网站上面会有软件的使用说明的。
如仍有疑问,欢迎向国泰君安证券上海分公司企业知道平台提问。

上一篇:千金药业股票上 下一篇:600963