通达信平台整理公式,准确率100的技术指标

Q1:求助:中阳线后的平台整理公式

感谢智慧老师,感谢超越论坛的各位朋友们

Q2:求通达信选股公式:平台整理缩量或温和放量,流通股小于2亿,除去ST股,20日内有过5%以上的单日K线

A1:=ABS(CLOSE-OPEN)/OPEN<0.015;
A2:=COUNT(A1,2)=2;
A3:=REF(OPEN,2)<REF(CLOSE,2) AND
REF(CLOSE,2)/REF(CLOSE,2+1)>1+5/100;
delst:=NOT(NAMELIKE('S') OR NAMELIKE('*S')) ;
FINANCE(7)<200000000&&
EXIST(C/O>1.05,20)&&
delst&&
A2 && A3;

Q3:平台整理突破选股公式(日线、周线)能通过通达信测试

技术含量太高了。还是选择收费软件吧。

Q4:通达信平台整理 选股

A:=HHV(H,8);
B:=LLV(L,8);
XG:(A-B)/B*100<12;

提示:如果你想调整振幅,把12删除,填上你设定的数字即可。
公式已测试通过!
希望能够帮助你!

Q5:求设计一个通达信公式,在20周期内出现两个低点,但是最后一个低点不低于前一个低点

A:=COUNT(ZIG(3,5),20)=2;
B:=BARSSINCE(ZIG(3,5));
D:=REF(C,B)>LLV(C,20);
E:=C>REF(C,B) ;
A AND D AND E;

Q6:请高手编个通达信用股价站上20日均线并且20日均线向上的选股公式。

CROSS(C,MA(C,20)) AND MA(C,20)>REF(MA(C,20),1);

上一篇:微软买苹果股票 下一篇:合规