Q1:怎样将钱龙主力异动指标改为选股公式

飘过

Q2:通达信中,近期异动(风格),系统自带的, 选股公式是什么?,谢谢

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
忽略以上公式。
近N日换手以及平均振幅达到一定的量和度。目前没有具体的数值透漏出来。

Q3:非常非常不错的成交量公式,请高手做个选股,B点,黄柱,和红箭头,谢谢!

按你要求改动如下:
启动:MA(VOL,5),COLOR00FF00;
洗盘:MA(VOL,35),COLORYELLOW;
异动:MA(VOL,135),COLORRED;
红柱:C>=REF(C,1) AND 启动<异动 AND V<启动;
V2:=IF(CURRBARSCOUNT=1,VOL*240/FROMOPEN/REF(VOL,1)-1,VOL/REF(VOL,1)-1);
黄柱:V2>=1;
B:CROSS(V,异动) AND 启动<=异动 AND C>REF(C,1);
红箭:CROSS(启动,异动);
DRAWICON(CROSS(启动,异动),-FINANCE(7)/11000,1),COLORRED;
DRAWICON(CROSS(V,异动) AND 启动<=异动 AND C>REF(C,1),-FINANCE(7)/11000,7),COLORYELLOW;
零轴:0,COLOR00D9D9;
IF(V>=异动,0,DRAWNULL),COLORYELLOW;
IF(V<异动,0,DRAWNULL),COLORGREEN;
成交量:VOL,COLORSTICK;
STICKLINE(C>=REF(C,1) AND 启动<异动 AND V<启动,VOL,0,2,0),COLORRED;
STICKLINE(C<REF(C,1) AND 启动<异动 AND V<启动,VOL,0,2,0),COLOR009900;
STICKLINE(V2>=1,V,0,0.5,0),COLORYELLOW;

Q4:成交量拐点指标修改选股公式(选红色柱子)

学习学习

Q5:通达信地量选股公式

M1:=5;
M2:=10;
M3:=20;
M4:=60;
VL:VOL,VOLSTICK;
VL5:=MA(VOL,M1);
VL10:=MA(VOL,M2);
VL20:=MA(VOL,M3);
VL60:MA(VOL,M4);
V1:=MIN(REF(VOL,1),REF(VOL,2));
V2:=MIN(REF(VOL,3),REF(VOL,4));
V3:=MIN(REF(VOL,5),REF(VOL,6));
V4:=MIN(REF(VOL,7),REF(VOL,8));
V5:=MIN(REF(VOL,9),REF(VOL,10));
V6:=MIN(REF(VOL,11),REF(VOL,12));
V7:=MIN(REF(VOL,13),REF(VOL,14));
V8:=MIN(REF(VOL,15),REF(VOL,16));
W1:=MIN(MIN(V1,V2),MIN(V3,V4));
W2:=MIN(MIN(V5,V6),MIN(V7,V8));
ZM1:=MIN(W1,W2);
芝麻量:ZM1,COLORGREEN,LINICK1;

Q6:地量选股公式

B1:=MA(V,3);
B2:=V<REF(V,1)*0.5;
B3:=CAPITAL/V/100<0.25;
地量:COUNT(V<B1*0.4,2)>=1 OR B2 OR B3;