汇盈超级资金指标公式,汇盈博弈资金公式源码

Q1:谁有资金动能指标公式

DIFF:=EMA(CLOSE,3)-EMA(CLOSE,8);
DEA:=EMA(DIFF,5);
MACD := 2*(DIFF-DEA);
X1:=EMA(DIFF,5)*5;
X2:=((EMA(CLOSE,3)-EMA(CLOSE,8)))*5;
X3:IF(X2>0,X2,0),POINTDOT,COLORRED;
X4:IF(X2<0,X2,0),POINTDOT,COLORGREEN;
STICKLINE(X2>0,0,X2,2.8,0),COLORRED;
STICKLINE(X2>0,0,X2,2.8,0),COLOR000088;
STICKLINE(X2>0,0,X2,2.6,0),COLOR000099;
STICKLINE(X2>0,0,X2,2.4,0),COLOR0000AA;
STICKLINE(X2>0,0,X2,2.2,0),COLOR0000BB;
STICKLINE(X2>0,0,X2,2,0),COLOR0000CC;
STICKLINE(X2>0,0,X2,1.8,0),COLOR0000DD;
STICKLINE(X2>0,0,X2,1.5,0),COLOR0000EE;
STICKLINE(X2>0,0,X2,1.0,0),COLOR0000FF;
STICKLINE(X2>0,0,X2,0.0,0),COLOR0000FF;
STICKLINE(X2<0,0,X2,2.8,0),COLORGREEN;
STICKLINE(X2<0,0,X2,2.8,0),COLOR007700;
STICKLINE(X2<0,0,X2,2.6,0),COLOR008800;
STICKLINE(X2<0,0,X2,2.6,0),COLOR009900;
STICKLINE(X2<0,0,X2,2.4,0),COLOR00BB00;
STICKLINE(X2<0,0,X2,2.0,0),COLOR00CC00;
STICKLINE(X2<0,0,X2,1.8,0),COLOR00DD00;
STICKLINE(X2<0,0,X2,1.5,0),COLOR00EE00;
STICKLINE(X2<0,0,X2,1,0),COLOR00FF00;
STICKLINE(X2<0,0,X2,0,0),,COLOR00FF00;
资金动能A:X2,COLORYELLOW,LINETHICK2;
资金动能B:X1,COLORFFFF00,LINETHICK2;
DRAWICON((CROSS(资金动能A,资金动能B) AND 资金动能B<-0.25),资金动能B,1); DRAWICON((CROSS(资金动能B,资金动能A) AND 资金动能A>0.25),资金动能A,2);

Q2:求通达信短线主力资金指标公式

你好,主力资金的流入流出交易所都没有清晰明确的统计数据,其他金融服务机构更难以搜集,类似通达信这些数据存在很大的误差,尤其现在的a股市场,存在主力骗线行为,过于看重主力资金指标很容易被迷惑,走了弯路错路。

Q3:通达信超级资金指标

N:=20;JJ:=(HIGH+LOW+CLOSE)/3;QJ0:=VOL/IF(HIGH=LOW,4,HIGH-LOW);
QJ1:=IF(CAPITAL=0,QJ0*(JJ-MIN(CLOSE,OPEN)),QJ0*IF(HIGH=LOW,1,(MIN(OPEN,CLOSE)-LOW)));
QJ2:=IF(CAPITAL=0,QJ0*(MIN(OPEN,CLOSE)-LOW),QJ0*IF(HIGH=LOW,1,(JJ-MIN(CLOSE,OPEN))));
QJ3:=IF(CAPITAL=0,QJ0*(HIGH-MAX(OPEN,CLOSE)),QJ0*IF(HIGH=LOW,1,(HIGH-MAX(OPEN,CLOSE))));
QJ4:=IF(CAPITAL=0,QJ0*(MAX(CLOSE,OPEN)-JJ),QJ0*IF(HIGH=LOW,1,(MAX(CLOSE,OPEN)-JJ)));
DDX:((QJ1+QJ2)-(QJ3+QJ4))/IF(CAPITAL=0,1000000,10000),COLOR00AAAA,LINETHICK;
DX:=MA(DDX,5)*N;
STICKLINE(DDX>0,0,DDX,3,0),COLOR000088;
STICKLINE(DDX>0,0,DDX,2.5,0),COLOR0000AA;
STICKLINE(DDX>0,0,DDX,1.5,0),COLOR0000CC;
STICKLINE(DDX>0,0,DDX,1,0),COLOR0000EE;
STICKLINE(DDX<0,0,DDX,3,0),COLOR008800;
STICKLINE(DDX<0,0,DDX,2.5,0),COLOR00AA00;
STICKLINE(DDX<0,0,DDX,1.5,0),COLOR00CC00;
STICKLINE(DDX<0,0,DDX,1,0),COLOR00EE00;
DDX1:SMA(DX,3,1),COLORFFFFFF;
DDX2:SMA(DDX1,3,1),COLOR00FFFF;
DDX3:EMA(DDX2,5),COLORFF00FF;
预警:DDX>0 AND MA(V,5)>MA(MA(V,5),5) AND CROSS(DDX1,DDX2),LINETHICK;
天:=COUNT(DDX>0,5),COLORRED;
DRAWTEXT(预警,DDX*1.06,'★'),LINETHICK3,COLOR00FFFF;

Q4:请高手将:益盟操盘手中的“资金博弈”指标源码,修改成通达信公式!

这个是可以修改的,需要你的软件支持L2的数据。如果软件无法接收L2数据,是看不到这个图形的。请知悉
股理乾坤为您解答

Q5:亲们,谁知道益盟操盘手中的大单比率,超级资金,散户资金的源代码?

源代码就别指望乐,人家软件都是封装式的,除非你反编译
但是软件业没什么大不了的,就是计算主动成交的手数而已
比如主动买入100手,而这100手占总股本的多少比例,就是按照这个来计算大单和散户单等
别指望用这个赚钱,熊市行情里 大资金一样经常被套

Q6:请高手将:益盟操盘手中的“资金博弈”指标源码,修改成通达信公式!

这个是可以修改的,需要你的软件支持L2的数据。如果软件无法接收L2数据,是看不到这个图形的。请知悉
股理乾坤为您解答