二买形态选股公式,缠论1买2买通达信公式

Q1:请高手帮我把通达信这个指标修改成只选《类二买》的选股指标

{DXH-多信号} DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26); DEA:=EMA(DIFF,9);MCDA金叉:=DIFF>DEA; RSV:=(CLOSE-LLV(LOW,12))/(HHV(HIGH,12)-LLV(LOW,12))*100; K:=SMA(RSV,3,1);D:=SMA(K,3,1);KDJ金叉:=K>D; LC:=REF(CLOSE,1); RSI1:=(SMA(MAX(CLOSE-LC,0),9,1))/(SMA(ABS(CLOSE-LC),9,1))*100; RSI2:=(SMA(MAX(CLOSE-LC,0),26,1))/(SMA(ABS(CLOSE-LC),26,1))*100; RSI金叉:=RSI1>RSI2; VARA1:=LLV(LOW,10);VARA2:=HHV(HIGH,25); 趋势:=EMA((CLOSE-VARA1)/(VARA2-VARA1)*110,4); 顶底:=趋势>=REF(趋势,1); BBI:=(MA(CLOSE,3)+MA(CLOSE,9)+MA(CLOSE,12)+MA(CLOSE,26))/4; BBI金叉:=CLOSE>BBI; VAR1:=1;VAR2:=((((2*CLOSE)+HIGH)+LOW)/4); VAR4:=LLV(LOW,5);VAR5:=HHV(HIGH,4); C1:=(EMA((((VAR2-VAR4)/(VAR5-VAR4))*100),4)*VAR1); C2:=(EMA(((0.667*REF(C1,1))+(0.333*C1)),2)*VAR1); AA:=C1>=C2 ;BB:=C2>C1;抢反弹:=C1>=C2; VOLUME:=VOL;MAVOL1:=MA(VOLUME,5);MAVOL2:=MA(VOLUME,10); 成交量:=MAVOL1>MAVOL2; 周K:=MA("KDJ.K#WEEK"(9,3,3),5); 周D:=MA("KDJ.D#WEEK"(9,3,3),5); 周J:=MA("KDJ.J#WEEK"(9,3,3),5); 周KD金叉:=周K>=周D; 周K拐点:=周K>=REF(周K,1);周J拐点:=周J>=REF(周J,1) ; DXHXG:周K拐点 AND 周J拐点 AND 周KD金叉 AND MCDA金叉 AND KDJ金叉 AND RSI金叉 AND 顶底 AND BBI金叉 AND 抢反弹 AND 成交量; 属于多信号的选法。通过测试。{个人看法,仅供参考。}

Q2:谁有缠论一二三买的选股公式?

给你,下载后直接在通达信软件里安装,从功能=>专家系统=>公式管理器=>导入公式,选择要导入的公式xt即可

Q3:请高手编写一个,量比曲线和股价均线形态一样向上的选股公式。第二个公式,主动买入大单大于60%选股公式

这个建议选用炒股软件比较好。这样比较简单!

Q4:请高手帮做两个选股公式? 第一个是出现试买为选股,第二个为买入时选股?源码如下?

试买 选股:

VARE:=MA(100*(CLOSE-LLV(CLOSE,55))/(HHV(HIGH,55)-LLV(LOW,55)),5)-20;
VARF:=100-3*SMA((CLOSE-LLV(LOW,120))/(HHV(HIGH,120)-LLV(LOW,120))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR10:=100-3*SMA((OPEN-LLV(LOW,120))/(HHV(HIGH,120)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR11:=VARF<REF(VAR10,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
XG:VAR11 AND COUNT(VAR11,30)=1;

买入时选股:

VARE:=MA(100*(CLOSE-LLV(CLOSE,55))/(HHV(HIGH,55)-LLV(LOW,55)),5)-20;
VAR12:=(HIGH+LOW+CLOSE)/3;VAR13:=(VAR12-MA(VAR12,14))/(0.015*AVEDEV(VAR12,14));
VAR14:=(VAR12-MA(VAR12,70))/(0.015*AVEDEV(VAR12,70));
VAR15:=IF(VAR13>=150 AND VAR13<200 AND VAR14>=150 AND VAR14<200,10,0);
VAR16:=IF(VAR13<=-150 AND VAR13>-200 AND VAR14<=-150 AND VAR14>-200,-10,VAR15);
VAR17:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
VAR18:=100-ABS(VAR17);
VAR19:=IF(VAR18<90,VAR18,100);
VAR1A:=IF(VARE>0,VARE,0);
VAR1B:=IF(VAR14>=200 AND VAR13>=150,15,IF(VAR14<=-200 AND VAR13<=-150,-15,VAR16))+60;
VAR1C:=VAR1A>48 AND VAR1B>60 AND VAR19<100;
XG:VAR1C AND COUNT(VAR1C,30)=1;

(已测试)

Q5:谁有缠论一二三买的选股公式

缠论一二三买是交易模式,不是选股公式。所选定的股票如果出现了“一二三买”的图形,即可买入。并不是无论什么股票,只要有点像“123买”,就可大胆买入。见下图:

Q6:怎样将通达信缠论买点选股指标公式导入

{1.导入公式} 复制上述相关公式-----点‘功能’-----点‘专家系统’-----点‘公式管理’-----点‘条件选股’-----点‘其他类型’-----点‘新建’------粘贴公式-----自己命名公式名称----点‘确定’----OK
{2.执行选股} 点‘功能’-----点‘选股器’-----点‘条件选股’-----点‘自己已命名的公式’-----点‘加入条件’-----点‘执行选股’----OK {说明:公式无需再设置参数了。直接导入就行}