当前位置:首页 > 问答

五线之上第一阳选股

我来帮TA回答

五线顺上的第一阳

MA5:=MA(CLOSE,5);
MA10:=MA(CLOSE,10);
MA20:=MA(CLOSE,20);
MA60:=MA(CLOSE,60);
MA120:=MA(CLOSE,120);
A1:=REF(MA60,1)>REF(MA120,1) AND MIN(REF(MA5,1),MIN(REF(MA10,1),REF(MA20,1)))>REF(MA60,1) AND REF(MA5,1)<REF(MA10,1) OR REF(MA5,1)<REF(MA20,1);
A2:=MA60>MA120 AND MIN(MA5,MIN(MA10,MA20))>MA60 AND MA5>MAX(MA10,MA20);
A3:=CLOSE>OPEN AND CLOSE>MA5;
XG: A1 AND A2 AND A3;
代码解释:
MA5:=MA(CLOSE,5);
MA10:=MA(CLOSE,10);
MA20:=MA(CLOSE,20);
MA60:=MA(CLOSE,60);
MA120:=MA(CLOSE,120);
以上设置5日.10日.20日.60日.120日五条均价线
A1:=REF(MA60,1)>REF(MA120,1) AND MIN(REF(MA5,1),MIN(REF(MA10,1),REF(MA20,1)))>REF(MA60,1) AND REF(MA5,1)<REF(MA10,1) OR REF(MA5,1)<REF(MA20,1);
昨天60均线大于120均线,昨天5日 10日 20日均线最小值大于60日均线,昨天5日均线小于10日均线或5日均线小于20日。
A2:=MA60>MA120 AND MIN(MA5,MIN(MA10,MA20))>MA60 AND MA5>MAX(MA10,MA20);
今天60日均线大于120日均线,5日 10日 20日均线最小值大于60日均线,5日均线大于10日 20日均线的最大值。五线顺上。
A3:=CLOSE>OPEN and close>MA5 ;
今天收阳线且收盘价大于5日均线.
XG: A1 AND A2 AND A3 ;
选出符合条件A1 . A2 . A3 的股票.
注:如果想把该代码加入同花顺软件中,只要在最后一句代码的冒号后加等于号即可:如 XG: =A1 AND A2 AND A3 ;

五线之上第一阳

A:=MA(C,5);
B:=MA(C,10);
D:=MA(C,20);
E:=MA(C,60);
F:=MA(C,120);
G:=MAX(MAX(MAX(MAX(A,B),D),E),F);
K:=V>REF(V,1)*2;
xg:CROSS(C,G) AND K AND C>O;

测试通过,希望能够帮助你!

通达信选股公式 请高手帮我写一个 五线之上第一阳的选股公式 要求昨天收盘价在5.10.20.

M5:=MA(C,5);
M10:=MA(C,10);
M20:=MA(C,20);
A1:=MAX(M20,MAX(M5,M10));
A2:=MAX(M20,MAX(M5,M10));
T1:=REF(C,1)<=REF(A1,1);
T2:=C>=A1;
XG:T1 AND T2;
参考资料:http://tieba.baidu.com/p/2905849785

求通达信五线直上第一阳预警公式

ma5:=ma(c,5);
ma10:=ma(c,5);
ma20:=ma(c,5);
ma60:=ma(c,5);
ma120:=ma(c,5);
a:=max(ma5,max(ma10,max(ma20,max(ma60,ma120))));
drawtext(l>a and c>o,h*1.2,'第一阳');

在股票操作中,均线买卖点的主要有哪些

股票买卖信号:
买进信号:
1、当平均线从下降逐渐转为盘局或上升,而价格从平均线下方突破平均线,为买进信号。
2、当价格虽跌破平均线,但又立刻回升到平均线上,此时平均线仍然保持上升势态,还为买进信号。
3、当价格趋势线走在平均线上,价格下跌并未跌破平均线并且立刻反转上升,亦是买进信号。
4、当价格突然暴跌,跌破平均线,且远离平均线,则有可能反弹上升,亦为买进信号。
卖出信号:
1、当平均线从上升逐渐转为盘局或下跌,而价格向下跌破平均线,为卖出信号。
2、当价格虽然向上突破平均线,但又立刻回跌至平均线以下,此时平均线仍然保持持续下跌势态,还为卖出信号。
3、当价格趋势线走在平均线下,价格上升却并未突破平均线且立刻反转下跌,亦是卖出信号。
4、当价格突然暴涨,突破平均线,且远离平均线,则有可能反弹回跌,亦为卖出信号。

在实际运用中,交易者可以把1、2、4、5四条用于开仓,而3、6两条用于平仓,因为价格大幅远离平均线造成的行情,并不代表趋势的反转,仅仅是反弹。
这些在以后的操作中可以慢慢去领悟,为了提升自身炒股经验,新手前期可以用个牛股宝模拟炒股去学习一下股票知识、操作技巧,对在今后股市中的赢利有一定的帮助。希望可以帮助到您,祝投资愉快!

哪家券商能够提供明日股票行情分析?

你的股票账户挂在那家证券公司,该公司就提供股票行情分析。
明日股票行情谁都不敢说的太具体。
一般来说大的证券公司,分析师多,能力强的人多,分析会好一些。
至于准确度,谁都不能保证,只是预测。