如何通达信编写次新股选股公式

(BARSCOUNT(C)+1)<250;
{已测试,复制可直接引用,这里上市一年内次新股,如果,选半年内把250改为125,依次类推,根据需要自定。
如果回答满意,请记得给采纳}...

哪位老师给做个次新股选股公式

哪位老师给做个次新股选股公式

要求小于250天的次新股,开板价格小于发行价的三倍,股价小于50块,流通市值小于20亿,总市值小于一百亿,流通盘要小。请老师帮忙。


通达信公式:

A1:=BARSCOUNT(C)<250;
A2:=COUNT(L<>H,0)=2;
A3:=REF(C,BARSLAST(A2));
A4:=A3<REF(O,BARSLAST(BARSTATUS=1))*3;
A5:=CAPITAL/1000000<20 AND TOTALCAPITAL/1000000<100;
XG:A1 AND A4 AND C<50 AND A5;

...

如何编写通达信历史行情选股公式(去掉次新)

你好,下面是当天涨停,同时交易天数大约120
xx: c > ref(c,1)*1.095 and BARSCOUNT(CLOSE)>120;
连续涨停的:
xx1: c>ref(c,1)*1.095 and ref(c,1)>ref(c,2)*1.095;...

急求:帮忙把趋向指标(钱龙版本)DMI—QL,给改写成通达信中能用的公式,在次新股上能显现出正确指标...

N:=14;
M:=6;
VV:=SMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),N,1);
HD:=HIGH-REF(HIGH,1);
LD:=REF(LOW,1)-LOW;
DMP:=SMA(IF(HD>0 AND HD>LD,HD,0),N,1);
DMM:=SMA(IF(LD>0 AND LD>HD,LD,0),N,1);
PDI:DMP*100/VV;
MDI:DMM*100/VV;
ADX:SMA(ABS(MDI-PDI)/(MDI+PDI)*100,N,1);
ADXR:(ADX+REF(ADX,M))/2;
{已测试,复制可直接引用,如果回答满意,请记得给采纳}...

现在最新上市股票有哪些

...

最新上市股票有哪些

http://newstock.cfi.net.cn/index.aspx?AspxAutoDetectCookieSupport=1...