当前位置:首页 > 问答

通达信跟庄系统指标公式

我来帮TA回答

求大神写一个通达信交易系统的指标公式,自己有思路不知道怎么写

买入条件:当7日EMA上穿15日EMA时买入。 止损条件:当股价下跌到买入价减去买入价当日2倍ATR时止损,如果有加仓则加仓后止损条件按股价下跌到加仓价减去加仓价当日2倍ATR时止损 加仓条件:当股价每上涨买入价当日0.5倍ATR时加仓一次,最多加仓3次。 卖出条件:当7日EMA下穿15日EMA时卖出

通达信庄家实力密码指标公式

不知道你这个“庄家实力”要表达什么要求

通达信软件跟庄建庄指标怎么安装

您好。如果是源码,打开公式管理器,点选技术指标公式里的一个类型,然后点击新建,填写公式名称,再将公式源码粘贴进去,点击确定即可。
如果是.tne或.tni公式文件,打开公式管理器,点击导入公式,根据提示操作即可。
祝投资顺利。

如何在通达信显示裴波那挈数列指标公式

{方法有2个:其一:网上找到的公式}

HDAY:=80;LDAY:=80;调点:=3;角度:=100;之字幅度:=25;横向调节:=1;

TCH:=CONST(FINDHIGH(H,0,HDAY*10,1));

GTT:=CONST(BARSLAST(TCH=H))+1;

SX跌H:=CONST(IF(GTT=1,H,REF(H,GTT-1)));

BCL:=CONST(FINDLOW(L,0,LDAY*10,1));

DTT:=CONST(BARSLAST(BCL=L))+1;

SX涨L:=CONST(IF(DTT=1,L,REF(L,DTT-1)));

涨点:=BARSSINCE(BACKSET(ISLASTBAR,BARSLAST(L=SX涨L)+1));

跌点:=BARSSINCE(BACKSET(ISLASTBAR,BARSLAST(H=SX跌H)+1));

最低:=IF(调点=1,跌点,IF(调点=2,涨点,IF(调点=3,涨点,跌点)));

L斜率:=角度/IF(C<300,1000,10);

最高:=IF(调点=1,跌点,IF(调点=2,涨点,IF(调点=3,跌点,涨点)));

H斜率:=角度/IF(C<300,1000,10);

IM68:=((SX跌H-SX涨L)/6-(SX跌H-SX涨L)/8);

GH跌X:=SX跌H+(SX跌H-SX涨L)/8;

DL涨X:=SX涨L-(SX跌H-SX涨L)/8;

GTHT:=IF(DTT>GTT,DTT,GTT);

R:=ABS(GTT-DTT);

{斐波那契周期}

DRAWTEXT(CURRBARSCOUNT=GTT,SX跌H*0.98,'斐波那契下跌周期'),COLOR00FF00;

DRAWTEXT(CURRBARSCOUNT=GTT,SX跌H*0.99,'1'),COLOR00FF00;

STICKLINE(CURRBARSCOUNT=GTT-2,SX跌H,SX涨L,0,0),COLOR556600;

DRAWTEXT(CURRBARSCOUNT=GTT-2,SX跌H*0.99,'3'),COLOR00FF00;

STICKLINE(CURRBARSCOUNT=GTT-4,SX跌H,SX涨L,0,0),COLOR556600;

DRAWTEXT(CURRBARSCOUNT=GTT-4,SX跌H*0.99,'5'),COLOR00FF00;

STICKLINE(CURRBARSCOUNT=GTT-7,SX跌H,SX涨L,0,0),COLOR556600;

DRAWTEXT(CURRBARSCOUNT=GTT-7,SX跌H*0.99,'8'),COLOR00FF00;

STICKLINE(CURRBARSCOUNT=GTT-12,SX跌H,SX涨L,0,0),COLOR556600;

DRAWTEXT(CURRBARSCOUNT=GTT-12,SX跌H*0.99,'13'),COLOR00FF00;

STICKLINE(CURRBARSCOUNT=GTT-20,SX跌H,SX涨L,0,0),COLOR556600;

DRAWTEXT(CURRBARSCOUNT=GTT-20,SX跌H*0.99,'21'),COLOR00FF00;

STICKLINE(CURRBARSCOUNT=GTT-33,SX跌H,SX涨L,0,0),COLOR556600;

DRAWTEXT(CURRBARSCOUNT=GTT-33,SX跌H*0.99,'34 '),COLOR00FF00;

STICKLINE(CURRBARSCOUNT=GTT-54,SX跌H,SX涨L,0,0),COLOR556600;

DRAWTEXT(CURRBARSCOUNT=GTT-54,SX跌H*0.99,'55'),COLOR00FF00;

STICKLINE(CURRBARSCOUNT=GTT-88,SX跌H,SX涨L,0,0),COLOR556600;

DRAWTEXT(CURRBARSCOUNT=GTT-88,SX跌H*0.99,'89'),COLOR00FF00;

STICKLINE(CURRBARSCOUNT=GTT-143,SX跌H,SX涨L,0,0),COLOR556600;

DRAWTEXT(CURRBARSCOUNT=GTT-143,SX跌H*0.99,'144'),COLOR00FF00;

STICKLINE(CURRBARSCOUNT=GTT-232,SX跌H,SX涨L,0,0),COLOR556600;

DRAWTEXT(CURRBARSCOUNT=GTT-232,SX跌H*0.99,'233'),COLOR00FF00;

STICKLINE(CURRBARSCOUNT=GTT-376,SX跌H,SX涨L,0,0),COLOR556600;

DRAWTEXT(CURRBARSCOUNT=GTT-376,SX跌H*0.99,'377'),COLOR00FF00;

STICKLINE(CURRBARSCOUNT=GTT-609,SX跌H,SX涨L,0,0),COLOR556600;

DRAWTEXT(CURRBARSCOUNT=GTT-609,SX跌H*0.99,'610'),COLOR00FF00;

STICKLINE(CURRBARSCOUNT=GTT-986,SX跌H,SX涨L,0,0),COLOR556600;

DRAWTEXT(CURRBARSCOUNT=GTT-986,SX跌H*0.99,'987'),COLOR00FF00;

DRAWTEXT(CURRBARSCOUNT=DTT,SX涨L*1.03,'斐波那契上升周期'),COLOR0000FF;

DRAWTEXT(CURRBARSCOUNT=DTT,SX涨L*1.01,'1'),COLOR0000FF;

STICKLINE(CURRBARSCOUNT=DTT-2,SX跌H,SX涨L,0,0),COLORAA00AA;

DRAWTEXT(CURRBARSCOUNT=DTT-2,SX涨L*1.01,'3'),COLOR0000FF;

STICKLINE(CURRBARSCOUNT=DTT-4,SX跌H,SX涨L,0,0),COLORAA00AA;

DRAWTEXT(CURRBARSCOUNT=DTT-4,SX涨L*1.01,'5'),COLOR0000FF;

STICKLINE(CURRBARSCOUNT=DTT-7,SX跌H,SX涨L,0,0),COLORAA00AA;

DRAWTEXT(CURRBARSCOUNT=DTT-7,SX涨L*1.01,'8'),COLOR0000FF;

STICKLINE(CURRBARSCOUNT=DTT-12,SX跌H,SX涨L,0,0),COLORAA00AA;

DRAWTEXT(CURRBARSCOUNT=DTT-12,SX涨L*1.01,'13'),COLOR0000FF;

STICKLINE(CURRBARSCOUNT=DTT-20,SX跌H,SX涨L,0,0),COLORAA00AA;

DRAWTEXT(CURRBARSCOUNT=DTT-20,SX涨L*1.01.01,'21'),COLOR0000FF;

STICKLINE(CURRBARSCOUNT=DTT-33,SX跌H,SX涨L,0,0),COLORAA00AA;

DRAWTEXT(CURRBARSCOUNT=DTT-33,SX涨L*1.01,'34'),COLOR0000FF;

STICKLINE(CURRBARSCOUNT=DTT-54,SX跌H,SX涨L,0,0),COLORAA00AA;

DRAWTEXT(CURRBARSCOUNT=DTT-54,SX涨L*1.01,'55'),COLOR0000FF;

STICKLINE(CURRBARSCOUNT=DTT-88,SX跌H,SX涨L,0,0),COLORAA00AA;

DRAWTEXT(CURRBARSCOUNT=DTT-88,SX涨L*1.01,'89'),COLOR0000FF;

STICKLINE(CURRBARSCOUNT=DTT-143,SX跌H,SX涨L,0,0),COLORAA00AA;

DRAWTEXT(CURRBARSCOUNT=DTT-143,SX涨L*1.01,'144'),COLOR0000FF;

STICKLINE(CURRBARSCOUNT=DTT-232,SX跌H,SX涨L,0,0),COLORAA00AA;

DRAWTEXT(CURRBARSCOUNT=DTT-232,SX涨L*1.01,'233'),COLOR0000FF;

STICKLINE(CURRBARSCOUNT=DTT-376,SX跌H,SX涨L,0,0),COLORAA00AA;

DRAWTEXT(CURRBARSCOUNT=DTT-376,SX涨L*1.01,'377'),COLOR0000FF;

STICKLINE(CURRBARSCOUNT=DTT-609,SX跌H,SX涨L,0,0),COLORAA00AA;

DRAWTEXT(CURRBARSCOUNT=DTT-609,SX涨L*1.01,'610'),COLOR0000FF;

STICKLINE(CURRBARSCOUNT=DTT-986,SX跌H,SX涨L,0,0),COLORAA00AA;

DRAWTEXT(CURRBARSCOUNT=DTT-986,SX涨L*1.01,'987'),COLOR0000FF;

{其二:系统画线工具里有}

如何看主力资金进出

筹码

股票中,怎么从技术指标看主力资金的进出,以及其进出速度怎么判断?

技术指标看不出资金进出,一般就是软件特有功能,比如东方财富通,监控资金流向的。进出速度就从成交量上看