当前位置:首页 > 问答

跨周期指标怎么使用

我来帮TA回答

在通达信里,怎样提取跨周期数据?

通达信系统跨周期提取其他周期数据,使用"#"运算符并指明周期.
包括: MIN1[分钟],MIN5[5分钟],MIN15[15分钟],MIN30[30分钟],MIN60[60分钟],DAY[日线],WEEK[周线],MONTH[月线].
例如日线图里要得到KDJ指标中K值的周线数据,可以表述为:"KDJ.K#WEEK."但有一点要注意:通达信系统只能允许从较短周期引用较长周期的数据,反方向的引用不允许. 你所说的 在日线图里提取9:30—9:45这段时间的成交量。恐怕不能做到。

跨周期函数如何调用?

今天偶然试了一下大智慧2代跨周期调用,结果是完成可以的,下面就以BOLL为例
参数:N=26, P=2
MIDW :"BOLL.MID#WEEK"(26,2);
UPPERW: MIDW + P*STD(CLOSE,N);
LOWERW: MIDW - P*STD(CLOSE,N);
更多的应用可在此基础进行扩展。
***
看到有同学问跨周期调用的问题
我就简单说一下调用函数和 使用方法
以调用ma指标的 5日线为例
{ma是调用的指标名称 ma1 是所调用的指标中一个定义输出 #是标志 后面的是 周期}
"ma.ma1#tick";{分笔}
"ma.ma1#MIN1";{1分钟}
"ma.ma1#MIN5";{5分钟}
"ma.ma1#MIN15";{15分钟}
"ma.ma1#MIN30";{30分钟}
"ma.ma1#MIN60";{60分钟}
"ma.ma1#day";{日线}
"ma.ma1#WEEK";{周线}
要注意看 那个周期 调用 那个周期
比如日线调用周线,那么周线的计算结果显示的位置就是日线上的周一(小周期调用大周期要注意起始位置)
又或者分时调用5分钟,那么分时图所显示的调用数据就是以5分钟为单位显示的
还要注意数据的完整性
比如调用小周期的数据,要保证数据完整
如周线调用分笔或者1分钟,5分钟数据,你要保证有这些数据,要不就显示不出来了
还要注意调用的相关性
比如 分时调用1分钟 ,显然是 没必要的

通达信 指标公式 日线如何调用其他周期的结果

直接选用日线,应该就可以了,试试看。。

跨周期调用指标 哪个软件好

金字塔,飞狐比较好,
同花顺最差跨周期根本实现不了

请高手帮我把这条公式编写成出现绝对顶部和牛股起爆两条选股公式谢谢

G1:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));
G2:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10));
G3:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20));
G4:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));
A:=BARSLAST(CROSS(30,G1))<2 AND BARSLAST(CROSS(G1,50))<2;
B:=BARSLAST(CROSS(G4,G1))<2 AND G1>G4;
E:=G1>60 AND G4>70;
牛股起爆点:A AND B AND E;
日:=150;
昨前:=3;
高1:=REF(HHV(H,日),昨前);
顶:=REFDATE(高1,DATE);
绝顶:=REFDATE(顶,DATE);
跑:绝顶=H AND ((C-L)<(O-C) OR (O-L)<(C-O));

如何抓住翻倍牛股?

1,有钱
2,更多的钱