当前位置:首页 > 问答

20日涨幅公式

我来帮TA回答

请各位前辈帮我写个10个交易日涨幅超过20%的选股公式

C/REF(C,10)>1.2;
股票公式专家团为你解答,希望能帮到你,祝投资顺利。
如果你对我的回答感到满意,请别忘了采纳,谢谢。

求通达信股价靠近20日均线,前20日区间涨幅大于10%的选股公式

您的描述可理解为:最近20日振幅大于10%,目前股价回调中,正向20日线靠拢。把这样的股票选出来。
公式如下(我又细化了一下):
AR1:=(HHV(H,20)-LLV(L,20))*100/LLV(L,20)>10;
AR02:=MA(C,5)<REF(MA(C,5),1);
AR2:=COUNT(AR02,5)=5;
AR3:=COUNT(L/MA(C,20)<1.002 AND H>MA(C,20),3)>0;
AR4:=C>MA(C,20);
XG:AR1 AND AR2 AND AR3 AND AR4;
祝您投资顺利!

求涨幅大于8,前20日区间累计涨幅小于15%选股公式

TJXG:DYNAINFO(14)>8 AND DYNAINFO(14)<10 AND COUNT(DYNAINFO(14)<15,20)
AND NOT(NAMELIKE('ST'));
条件设置有些苛刻。{个人看法,仅供参考.}

60日内涨幅不超过20%的股票公式

ZF:BETWEEN((C-LLV(C,60))/LLV(C,60)*100,0,20);

20日内的最高价小于20日前最高价第二天涨幅3%通达信选股公式

A1:=REF(H,20)>HHV(H,20);
XG:REF(A1,1) AND C>REF(H,21);
你试一下这个,符合你要求吗

请高手帮我写个最后20个交易日累计涨幅超过20% 通达信的选股公式

—————“证 劵 统 计 排 行 网 ”
里 有 个 股 诊 断 功 能 , 里 面 有 效 的 分 析 了 大 盘 及 个 股 压 力 位 支 撑 位 及 消 息 面 分 析 , 一 切 都 是 免费的 。