当前位置:首页 > 问答

通达信小阴小阳公式

我来帮TA回答

求通达信公式,阳线实体3%以上,而后两天小阴或小阳,三天逐日缩量。谢谢。

T1:=(C/O)>1.03 ;
T2:=COUNT(L>REF(L,2) AND V<REF(V,1) AND H<REF(H,1),2)=2;
MA10:=MA(C,10);
XG:REF(T1,2) AND T2 AND C>MA10;
已测试通过,如果达到你的要求请及时采纳,多谢!

请高手编一个通达信日K线沿着5日线小阳小阴上涨的股票公式

MA1:=MA(C,5);
AA:=H>MA1 AND MA1>=REF(MA1,1) AND BETWEEN(C/REF(C,1),0.97,1.03);
XG:EVERY(AA,5);

(设定小阴、小阳涨跌幅为3%,连续5天符合条件)

请老师帮编写突破小阴小阳的选股公式,谢谢

ZD:=abs(C-REF(C,1))/REF(C,1);
REF(HHV(ZD,30)<0.03,1) AND ZD>0.03

10天前收涨停后小阴小阳的选股公式?

可以编写10前收涨停后面是小阴小阳的选股公式但小阴小阳的标准要说明清楚才好编写。

请高手写阳后二连阴通达信选股公式(2个)。。谢谢

通达信选股器里面都有,何必费这个劲再编公式呀。

阳后双阴阳选股公式

c>ref(o,2); 把这句话替换最后面的c>o;