当前位置:首页 > 问答

通达信李济安

我来帮TA回答

通达信JAX是什么意思

就是在K线图上做两根均线,再搞个色彩分离的公式

股票K线图中JAX指示什么?

济安线,作者(就是发明这个指标的人)的姓名叫李济安,故命名济安线!

利用JAX济安线对股票的买入点位进行分析,效果相当明显,当JAX(A)线下破济安线下降到超出日K线的时候,也就是超出日K线下方的位置,,JAX(A)线在日K线的下方形成平台之势开始上升时,就形成了买点,此时的JAX(A)线为绿色,当JAX(A)线上升穿越济安线时(JAX线转为黄色,济安线转为水红色),该股就会形成一波主升浪。激进投资者可以等JAX(A)线与济安线交叉时点买入。

济安线是一种分析股票的技术指标。

济安线【JAX】是通达信里的专用指标,是加密的。

指标用法:随行情自动调整参数,在济安线上面做多,在济安线下面做空。

求一个通达信的在牛市里面很准的无未来函数的短线买点指标

{ok.奉献一个很准的无未来函数的短线买点指标给楼主}
O1:(SUM(EMA((CLOSE+LOW)/2,1)/3,3)),COLOR00FFFF,LINETHICK1;
O2:EMA(O1,3),COLORFF00FF,LINETHICK1;
O3:EMA(O2,3),COLOR00FF00,LINETHICK1;
AAA:=CROSS(O1,O2) AND CROSS(O2,O3) AND CROSS(O1,O3),LINETHICK1;
DRAWICON(AAA,O1*0.95,17);
MMM:=MA(CLOSE,20);
PEAK1:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VAR2:=REF(PEAK1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR3:=REF(VAR2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR4:=REF(VAR3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR5:=REF(VAR4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR6:=REF(VAR5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR7:=REF(VAR6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR8:=REF(VAR7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR9:=REF(VAR8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARA:=REF(VAR9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VARB:=REF(VARA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARC:=REF(VARB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VARD:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);
VARE:=REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARF:=REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR10:=REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR11:=REF(VAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR12:=REF(VAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR13:=REF(VAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR14:=REF(VAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR15:=REF(VAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR16:=REF(VAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR17:=REF(VAR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR18:=REF(VAR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR19:=REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR
VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1) AND PEAK1;
VAR1A:=REF(PEAK1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR
VAR8 OR VAR9 OR VARA OR VARB OR VARC,1) AND VARD;
STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),3.2,0),COLORFF3300;
STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),2.7,0),COLORFF5500;
STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),2.1,0),COLORFF7700;
STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),1.5,0),COLORFF9900;
STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),0.9,0),COLORFFBB00;
STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),0.3,0),COLORFFDD00;
DRAWICON(FILTER(VAR19=1,5),LOW*0.995,9);{通达信只要把最后的数字8改成自己喜欢的图形对应的数字}
DRAWICON(FILTER(VAR1A=1,5),HIGH*1.008,0);{通达信只要把最后的数字5改成自己喜欢的图形对应的数字}
DRAWICON(FILTER(VAR1A=1,5),HIGH*1.03,15);{通达信只要把最后的数字3改成自己喜欢的图形对应的数字};

起爆点买入个股的绝招:看哪些指标有用

一、起爆点的盘面特征
(一)成交量放大。主力经过长期吸筹后逐渐控制盘面,在起爆前,一般来说成交量都会放大。
(二)试探性拉升。起爆前,主力一般会先作一次试探性拉升,测试市场的追高意愿。
(三)进行最后一次洗盘。这时,往往股价飘忽不定,大阴大阳交替出现,意在将跟风盘彻底摆脱。
(四)突然放量拉升,快速脱离成本区。其凶悍程度令人只敢看不敢碰,连续涨停就是这种形态突破后的最强势表现。
二、关注两个起爆点
第一起爆点-----是短线操作的第一个买点,也是最佳买入点。该起爆点就是股票经过长时间的横盘整理,主力已经完成吸筹和洗盘,处于向上突破的临界点。
介入方法:
(一)在股价放量向上突破创出新高的第一根阳线介入。
(二)在股价放量向上突破创出新高后的第一次回挡(一般在颈线位附近介入)。
第二起爆点(也即第二最佳买入点)------股价脱离第一起爆点后上升进入另区间。这时,由于获利盘太多,主力会进行强制洗盘。经过一段时间的整理后,均线系统逐步上移,使市场的持股成本上移并趋于一致。在第二波主升浪展开前,犹如上一起暴点一样,主力会做最后一次凶猛的洗盘,将不坚定者赶下跟风车,然后带量向上突破,股价拔地而起,其上涨力度一般不亚于上一起爆点甚至进入主升浪。
介入方法:
(一)在股价放量向上突破创出新高的第一根阳线介入。
(二)在股价放量向上突破创出新高后的第一次回挡(一般在颈线位附近介入)。
(三)如果不回挡,则说明该股很可能是进入主升阶段,这时要视成交量的状况再作决定。如果缩量上涨则说明主力要进一步拉高股价,可以适量买入;如果成交量异常放大而且连续几天单日换手率超过30%则应谨慎,很可能是主力出货的信号。