当前位置:首页 > 问答

通达信月均线多头排列选股公式

我来帮TA回答

求通达信的5月10月20月均线多头排列的公式

不自治州自治州自治州自治州自治州自治州自治州自治州自治州
股票的要回答这问题难

烦请高手编个通达信用的5、10、20、30、60日均线多头排列的选股公式,谢谢。

MA5:=MA(C,5);
MA10:=MA(C,10);
MA20:=MA(C,20);
MA60:=MA(C,60);
MA30:=MA(C,30);
XG:MA5>MA10 AND MA10>MA20 AND MA20>MA30 AND MA30>MA60;
送你一个五线刚走顺可以用这个
MA5:=MA(C,5);
MA10:=MA(C,10);
MA20:=MA(C,20);
MA60:=MA(C,60);
MA30:=MA(C,30);
XG:CROSS(MA5>MA10 AND MA10>MA20 AND MA20>MA30 AND MA30>MA60,0.5);

求大神一个通达信选股公式:均线多头排列,缩量回调在60,120或250处反转,如图,谢谢!

这个其实很简单,,导入已有指标然后进行对接。

请高手写一个通达信选股公式: 周线下均线多头排列,日线下5日均线上穿10均线。两个条件同时进行!

你可以选择条件相与来实现

通达信中光滑上凹的均线如何编写公式?

通达信哪来的光滑上凹凸的均线啊。你描述的这是什么啊,你想编写公式就说具体条件,这光滑凹凸什么什么条件啊。没听说过叫这名的均线。

k线平滑指标2各个线是什么

MACD称为指数平滑异同移动平均线,是从双移动平均线发展而来的,由快的移动平均线减去慢的移动平均线,MACD的意义和双移动平均线基本相同,但阅读起来更方便。当MACD从负数转向正数,是买的信号。当MACD从正数转向负数,是卖的信号。
MACD指标:
1.白线为DIF——短期与长期移动平均线间的离差值。
2.黄线为DEA——平滑移动平均线。
3.红柱——表示正值。
4.绿柱——表示负值。(红柱放大上涨,绿柱放大下跌) DIF和DEA线的交叉(向上突破是金叉,向下突破是死叉)① 当DIF和DEA两线处于零线以上并向上移动时,一般表示处于多头行情中,可以买入或持股; ②当DIF和DEA两线处于零线以下并向下移动时,一般表示处于空头行情中,可以卖出股票或观望;
③当DIF和DEA两线处于零线以上并向下移动时,一般表示行情即将转弱,股票将下跌,可以卖出股票和观望;
④当DIF和DEA两线处于零线以下并向上移动时,一般表示行情即将启动,股票将上涨,可以买进股票或持股待涨。
详细运用你可以用个牛股宝手机炒股去看看,里面的各项指标都有详细说明如何运用,在什么样的形态下表示什么意思,该如何去操作,使用起来要方便很多。祝你投资愉快!